Criando Planilha Para Resolver Equação de Segundo Grau com LibreOffice Calc

Quando se fala sobre a suite LibreOffice, na verdade está se falando sobre a melhor suite do mundo. Eu vou ensinar aqui, de uma forma simples, como criar uma planilha para resolver equação de segundo grau no LibreOffice Calc. Eu gosto de dar dicas bem simples pelo fato de que qualquer pessoa que leia os textos entendam. Se você nunca criou uma planilha com o LibreOffice Calc, talvez, depois de ler este texto, você não viverá mais sem este maravilhoso programa. É uma facilidade incrível.

01.jpg

Abra o LibreOffice Calc e escreva na coluna A: Na linha 1, escreva a; na linha 2, escreva b; na linha 3, escreva c. Na linha 4 você vai escrever . Para isso, clique em Inserir e em Caractere especial.

02.jpg

Selecione o caractere e clique em OK.

03.jpg

Na linha 5, você vai escrever . Para isso, clique em Inserir e em Caractere especial.

04.jpg

Selecione o caractere e clique em OK.

05.jpg

Clique com o botão direito do mouse na frente do caractere , siga Estilo e clique em Sobrelinha.

06.jpg

Clique em Inserir e em Caractere especial.

07.jpg

Selecione o caractere e clique em OK.

08.jpg

Na linha 6 escreva x1 e na linha 7 escreva x2.

09.jpg

Na linha 4 da coluna B, você vai inserir a fórmula para o valor de . Escreva =SOMA(POTÊNCIA(B2;2)-4*B1*B3) e dê ENTER.

10.jpg

Na linha 5 da coluna B, você vai inserir a fórmula para o valor de . Escreva =RAIZ(B4) e dê ENTER.

11.jpg

Na linha 6 da coluna B, você vai inserir a fórmula para o valor de x1. Escreva =SOMA((-B2+B5)/2*B1) e dê ENTER.

12.jpg

Na linha 7 da coluna B, você vai inserir a fórmula para o valor de x2. Escreva =SOMA((-B2-B5)/2*B1) e dê ENTER.

13.jpg

Agora, clique em Arquivo e em Salvar como.

14.jpg

Dê um título à sua planilha e clique em Salvar.

15.jpg

Se você quiser resolver uma equação de segundo grau com a planilha, basta dar os valores de a, b e c na coluna B nas linhas 1, 2 e 3 respectivamente. O resultado é instantâneo.

Nota: Este exemplo foi feito no Kubuntu 13.10.

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s